Sign in to follow this  
Followers 0
pen

You Are To Be Having Good News Today!

14 posts in this topic

So the bad news is that the Source button I keep mentioning actually is only visible by Admins and Moderators, which sucks.

However, turns out that there were Undo and Redo buttons available to add to the toolbar, and I just tested it out and they work magically. So if you add a quote and then want to remove it, hit Undo and it magically vanishes.

I also added a Quote button to the toolbar too, for people who want to maybe copy and paste an excerpt or something along those lines.

The sad news though is that I found the magical switch that changes the Enter key behavior from single line to double line, and the problem with flipping that switch is that it has a retroactive effect. Meaning that all posts up until now will look weird. That sounds fucking ridiculous and I'd rather not bother with that unless everyone really wants us to do so.

Anyway, cheers!

 

Share this post


Link to post
Share on other sites

I would greatly like to get rid of the dumb double spacing option. I'm sick of having to hit shift-enter all the time. It will only look ugly for a few hours until all the old posts are past us. I'm all for it. Even on my new computer I had to go into the settings to get rid of the double spacing by default on Word.

Share this post


Link to post
Share on other sites
50 minutes ago, xeph said:

I'm confused. I'm not an admin or moderator, but I have access to the source button.

Then the article I read lied to me! I dunno then.

Share this post


Link to post
Share on other sites
4 hours ago, Mike said:

I would greatly like to get rid of the dumb double spacing option. I'm sick of having to hit shift-enter all the time. It will only look ugly for a few hours until all the old posts are past us. I'm all for it. Even on my new computer I had to go into the settings to get rid of the double spacing by default on Word.

Yeah I understand not wanting to do that, but it's especially annoying on mobile because there's no solution so if I want to make a list I simply don't have any choice but to space it out. 

Share this post


Link to post
Share on other sites

I think you guys are confusing the source and code buttons.

At any rate, now there should be a "clean slate" button that will clear everything out and let you start new. (See attached)May 26, 2016 95208 PM EDT.jpg

Share this post


Link to post
Share on other sites
1 minute ago, Vigo said:

I think you guys are confusing the source and code buttons.

At any rate, now there should be a "clean slate" button that will clear everything out and let you start new. (See attached)May 26, 2016 95208 PM EDT.jpg

Oh hey, neato. Thanks man.

Share this post


Link to post
Share on other sites
7 minutes ago, Mike said:

Why is my activity feed showing random threads from years ago in forums I've not following?

I'm not sure I understand. How do you have your activity feed set? Can you provide screenshots?

Share this post


Link to post
Share on other sites
3 minutes ago, pen said:

I'm not sure I understand. How do you have your activity feed set? Can you provide screenshots?

You know, the activity stream. You can choose what forums to follow. So I follow only the non-music forums so I don't see any of the music threads when I'm looking at the recent posts.

This is what I'm getting now...

Spoiler

Untitled.png

 

Share this post


Link to post
Share on other sites

I tried to set a feed up for myself using what I believe are the criteria you're using but I see things properly. I have no idea why you seem to have a huge gap in time in your feed. Any chance you can screenshot the settings you're using just to be sure?

Share this post


Link to post
Share on other sites

It's working fine now. In searching for the settings to take a screenshot, I clicked the name of my stream under the my activity streams menu and it updated it to show the normal stream I use.

Share this post


Link to post
Share on other sites
5 minutes ago, Mike said:

It's working fine now. In searching for the settings to take a screenshot, I clicked the name of my stream under the my activity streams menu and it updated it to show the normal stream I use.

Intriguing. Well, I'm glad the situation resolved itself.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.