Sign in to follow this  
Followers 0
chicago_animal

Posting from Phone?

13 posts in this topic

I have been able to post ok but if I quote something on accident and want to delete it, I have a tough time getting rid of the quote.

Share this post


Link to post
Share on other sites
7 minutes ago, heldjc said:

I have been able to post ok but if I quote something on accident and want to delete it, I have a tough time getting rid of the quote.

I find the best way is to change the post type to Source and then just delete the content of the box, and then change the post type back. Unwieldy but it is what it is.

Share this post


Link to post
Share on other sites
8 minutes ago, chicago_animal said:

Does anyone else have problems posting here through their phone? That's why I haven't been posting a whole lot. 

What problems are you having?

Share this post


Link to post
Share on other sites

Not really lately. My most recent annoyance using the site (or a lot of sites) on my phone is that the latest iOS version of Chrome broke using anchor tags in links (e.g. #comment-###### in a link to go directly to that position on screen), so I had to switch to Safari for now until they fix that shit.

Pen's fix for quotes is how I fix that issue on the desktop or mobile, too.

Share this post


Link to post
Share on other sites

If I were to quote someone, sometimes I can't type a relay. It just shows the quote. Then if I leave  and come back to the thread area later date, the quote is still in my reply box and can't type anything still. That's why I will just post a reply as that gets rid of the quote. I can't delete the quote either. I can edit it but not get rid of it. 

Share this post


Link to post
Share on other sites
25 minutes ago, chicago_animal said:

If I were to quote someone, sometimes I can't type a relay. It just shows the quote. Then if I leave  and come back to the thread area later date, the quote is still in my reply box and can't type anything still. That's why I will just post a reply as that gets rid of the quote. I can't delete the quote either. I can edit it but not get rid of it. 

Yes, it's true that if you quote someone, do not post, and come back to it later, it will still show the quote. Have you tried what we recommended and changed the post to Source to delete the quote?

Share this post


Link to post
Share on other sites
3 hours ago, pen said:

Yes, it's true that if you quote someone, do not post, and come back to it later, it will still show the quote. Have you tried what we recommended and changed the post to Source to delete the quote?

Just in case. Source/code button is here: 56b522fb94a84_February5201653132PMEST.th

Share this post


Link to post
Share on other sites
3 hours ago, pen said:

Yes, it's true that if you quote someone, do not post, and come back to it later, it will still show the quote. Have you tried what we recommended and changed the post to Source to delete the quote?

Next time it happens I will try this. Thanks for the help and hopefully this fixes the issue. 

Share this post


Link to post
Share on other sites

What I usually do to delete quoting on my phone...click the backspace button on the keyboard and then it's going to highlight the quote. Then just click the open space under the quote and when you click backspace this time it'll start deleting the quote.

Share this post


Link to post
Share on other sites
9 hours ago, Lucas said:

Not really lately. My most recent annoyance using the site (or a lot of sites) on my phone is that the latest iOS version of Chrome broke using anchor tags in links (e.g. #comment-###### in a link to go directly to that position on screen), so I had to switch to Safari for now until they fix that shit.

Pen's fix for quotes is how I fix that issue on the desktop or mobile, too.

Dude I've been tripping about this the last few days! Just upgraded to new iOS from old jailbreak and noticed this. Didn't know it was an iOS thing 

Share this post


Link to post
Share on other sites
2 hours ago, nixon said:

Dude I've been tripping about this the last few days! Just upgraded to new iOS from old jailbreak and noticed this. Didn't know it was an iOS thing 

Wow, you gave up the ol' jailbreak eh?!

Yeah I noticed it pretty quickly using this site and some other (ahem) music forums. I went and found they did put in a big fix for the next release so hopefully they get that out soon as a bug fix release in the next week or so.

Share this post


Link to post
Share on other sites
57 minutes ago, nixon said:

Chrome update fixed the issue @Lucas

Yep! Much better now. I knew they'd get a fix build out soon. Got the update a few hours ago. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.