Sign in to follow this  
Followers 0
pen

Site Looks A Bit Different Now...

35 posts in this topic

50 minutes ago, Dylan said:

@Nixon@pen any word why the main forum page is inaccessible?

It is for me and I'm not an admin. It's possible they were doing an update right when you tried.

Share this post


Link to post
Share on other sites
27 minutes ago, Vigo said:

It is for me and I'm not an admin. It's possible they were doing an update right when you tried.

8JmbWIX.jpg Getting that every time.

Share this post


Link to post
Share on other sites
17 minutes ago, pen said:

I'm not at home, but that looks like you have the Activity tab selected, not the main page.

That's automatically like that whenever I get that screen. I get it anytime I load the main site with the url, or any time I try to access the main forum page via link. The activity pages work fine, as does the search.

Share this post


Link to post
Share on other sites
3 hours ago, Dylan said:

That's automatically like that whenever I get that screen. I get it anytime I load the main site with the url, or any time I try to access the main forum page via link. The activity pages work fine, as does the search.

I mean, what steps do you take to access the site? Cause I'm home now and it's fine both here and on my mobile.

Share this post


Link to post
Share on other sites
32 minutes ago, pen said:

I mean, what steps do you take to access the site? Cause I'm home now and it's fine both here and on my mobile.

Every way possible. Typing in the URL, clicking the "home" or "main forum" link from anywhere on the site. I can access every subforum and every thread but not the main page. 

Share this post


Link to post
Share on other sites
24 minutes ago, Dylan said:

Every way possible. Typing in the URL, clicking the "home" or "main forum" link from anywhere on the site. I can access every subforum and every thread but not the main page. 

So if you click Browse, it goes straight back to Activity?

Share this post


Link to post
Share on other sites
5 hours ago, Mike said:

I think the website was punishing you for the hideous way you view websites but not having them fullscreen.

I have to keep the start bar like that because the right portion of the monitor cuts off. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.